Can't connect

Found a bug? Report it!
soma
Posts: 4
Joined: Sun Jun 02, 2019 7:49 pm

Sun Jun 02, 2019 7:52 pm

Hi,

I can't connect to the server.

Got message "your connection has been disconnect from server" at login.

I have fresh file obtained from updater.exe

I can ping game.l2anima.com
User avatar
builder
Site Admin
Posts: 34
Joined: Sun May 05, 2019 6:50 pm
Contact:

Sun Jun 02, 2019 8:02 pm

You have try to make full check ?
soma
Posts: 4
Joined: Sun Jun 02, 2019 7:49 pm

Sun Jun 02, 2019 8:08 pm

Yes couple of time.

Also i have notice in system/l2log those errors :

Warning: Missing Texture Texture GoldCubes.Cubes.s-09-1
Warning: Missing Texture Texture GoldCubes.Cubes.s-00
Warning: Missing Texture Texture GoldCubes.Cubes.s-2
Warning: Missing Texture Texture CubeMaps.s-2
Warning: Missing Texture Texture GoldCubes.Cubes.s-07-1


So i have deleted my version (corrupted?) and launch again an update.exe

But i got the same error again in log file.

Weird ...
User avatar
builder
Site Admin
Posts: 34
Joined: Sun May 05, 2019 6:50 pm
Contact:

Sun Jun 02, 2019 8:15 pm

Same error about connection ?
soma
Posts: 4
Joined: Sun Jun 02, 2019 7:49 pm

Sun Jun 02, 2019 8:18 pm

Still can't connect.

Im gonna delet systexture folder and recheck files.


Don't you have some protocol version error in login serv log ? or anything else..


Edit : For information i have install my full game just using updater.exe . I didnt have use the file from mediafire link.
Last edited by soma on Sun Jun 02, 2019 8:20 pm, edited 1 time in total.
User avatar
builder
Site Admin
Posts: 34
Joined: Sun May 05, 2019 6:50 pm
Contact:

Sun Jun 02, 2019 8:19 pm

No... I don't have any error...
soma
Posts: 4
Joined: Sun Jun 02, 2019 7:49 pm

Sun Jun 02, 2019 8:20 pm

For information i have install my full game just using updater.exe . I didnt have use the file from mediafire link.
User avatar
builder
Site Admin
Posts: 34
Joined: Sun May 05, 2019 6:50 pm
Contact:

Sun Jun 02, 2019 8:25 pm

See your private messages
iftin
Posts: 7
Joined: Sun Jun 09, 2019 11:34 am

Sun Jun 09, 2019 11:35 am

Any solution?
Looks like I have same issue.

Win 10 x64, no AV/Firewall. Installed game from torrent, ran updater. Launch game via updater.
User avatar
MasterToma
Posts: 80
Joined: Sun May 12, 2019 9:09 am

Sun Jun 09, 2019 11:47 am

Try again, we just have had some issues with server which were solved.
Post Reply